Beräkning

Nedan visar jag några beräkningsexempel från filen Hemekonomi.

Matematiska funktioner för LibreOffice hittas här, (Svenska).

https://help.libreoffice.org/Calc/Mathematical_Functions/sv

 

Villkorsstyrd beräkning från ark "Enskilda utgifter"

 

Beräkningsexempel

Formel = SUMMA.OM(H19:H58;I13;I19:I58)&" kr"

 

Förklaring

Om innehållet i celler "H19:H58" (eg. cell H19 t.o.m. H58) motsvarar värdet i cell "I13" så skall summan av motsvarande värden i celler "I19:I58" (eg. cell I19 t.o.m. I58) adderas. (Detta använder jag mig av för att summera vald kategori).

 

 

 

Medelvärdesberäkning från ark "Månadsutgifter"

Beräkningsexempel

Formel = AVRUNDA(MEDEL($B$40:$M$40);1) & " kr"

 

Förklaring

Medelvärdet i cellerna "B40 t.o.m. M40" beräknas.

Dessutom med en decimals avrundning (se följande text).

 

 

 

Decimalavrundning från ark "Månadsutgifter"

Beräkningsexempel

Formel = AVRUNDA(SUMMA(B19:B38);1)

 

Förklaring

En decimalavrundning med en (1) decimal sker enligt 1,0 = 1,01 t.o.m. 1,04 och 1,1 = 1,05 t.o.m. 1,1 (normal avrundning). I detta exemplet sker avrundningen av summan i celler "B19 t.o.m. B38".

 

 

 

Formateringsexempel

 

Villkorsstyrd formattering

En intressant funktion att använda är "Villkorsstyrd formatering" i stället för att bara använda sig av de vanliga formatteringarna som färg och dylikt.

Beräkningsexempel

Formel = A6<>""

 

Förklaring

Om innehållet i cell "A6" i detta fallet är skilt från "ingenting" (med valfritt tecken) så utförs formatering enligt gjort val. Man kan t.ex. välja att textfärgen skall bli grön och genomstruken.

 

 

 

 

 

Denna hemsida är byggd med N.nu - prova gratis du med.(info & kontakt)